PlayMoreGolf - Intermittent Platform Issue – Incident details

Intermittent Platform Issue

Resolved
Major outage
Started over 3 years agoLasted about 2 hours

Affected

Bookings

Major outage from 2:32 PM to 4:08 PM

Checkout

Major outage from 2:32 PM to 4:08 PM

App

Major outage from 2:32 PM to 4:08 PM

Updates
  • Resolved
    Resolved

    Issue resolved.

  • Monitoring
    Monitoring

    We're currently monitoring a fix

  • Update
    Update

    We're continuing to work with the provider to find a solution. A partial fix has been applied, and more updates are in the pipeline.

  • Identified
    Identified

    We've discovered an issue with a 3rd party provider which is resulted in intermittent issues with the PlayMoreGolf platform. We're working with our partner to get this resolved as soon as possible.