3rd party issue (Fastly CDN)

Resolved
Major outage
Started almost 3 years ago Lasted 28 minutes

Affected

Bookings
Checkout
App
Website
Updates
  • Resolved
    Resolved

    We just resolved the issue!

  • Identified
    Identified

    An issue with the 3rd party CDN provider Fastly is causing us issues. The site may be unavailable at this time

  • Investigating
    Investigating

    We are currently investigating this incident.