PlayMoreGolf - Checkout Payments complete but show a strange result – Incident details

Checkout Payments complete but show a strange result

Monitoring
Partial outage
Started over 2 years ago

Affected

App

Partial outage from 9:17 AM to 12:00 AM

Updates
  • Monitoring
    Monitoring

    A fix has been deployed and is now working its way through the Android and iOS App Stores

  • Investigating
    Investigating

    We're investigating an issue with the latest version of the app, where checkout payments complete, but you may be taken to an error screen or experience an infinite spinner. Payments are completing successfully and your points are being posted, however this may cause confusion. Until the issue is resolved we recommend making only one payment, or using the website instead.